You are here: Home > All Comments > Page 90

Page 90

Comment added by Tropical Mike on December 28, 2012 08:14 PST(4 years ago):
On this how-to-repair-my-google-chrome page there are only questions. There are no answers.
My question is: What is the purpose of this page?

Comment added by Tessica on December 28, 2012 18:22 PST(4 years ago):
This actrile keeps it real, no doubt.

Comment added by Veanna on December 28, 2012 19:11 PST(4 years ago):
Cool! That's a celver way of looking at it!

Comment added by Carrie on December 28, 2012 19:11 PST(4 years ago):
Thanks for writing such an easy-to-understand ariltce on this topic.

Comment added by Marge on December 28, 2012 19:37 PST(4 years ago):
I never thgouht I would find such an everyday topic so enthralling!

Comment added by Robbie on December 29, 2012 01:32 PST(4 years ago):
Free knwloegde like this doesn't just help, it promote democracy. Thank you.

Comment added by Beata Wolska on December 29, 2012 02:49 PST(4 years ago):
Chrome niestety ma ciągle błędy w lokalizacji ip strony.

Comment added by Pravin on December 29, 2012 09:16 PST(4 years ago):
Just installed the plgiun, but after using it for a while i get kicked of google. Google tells me that my network is sending automatic request and therefor i have to type in a captha for every search i do This problem only occurs when i have Google Chrome running.

Comment added by Galit on December 29, 2012 22:48 PST(4 years ago):
Simple and easy to use tool to get an instant information about websites

Comment added by Esha on December 31, 2012 03:22 PST(4 years ago):
This is both street smart and ineltligent.

Comment added by Dragana Atanasovic on January 03, 2013 03:35 PST(4 years ago):
Two years I used Google Chrome as my default. All the time
it works properly, but after visited some hacker, does not
work well. Permanently sand messages:" Google Chrome requires Windows XP (installed on my computer)or later.
Some features may not work." I check all computer, no treats, no virus. no malicious. In error report it is code
0x80000003, address: 0x0000000000413900. Microsoft, Windows
and the other have not answer, like everything is OK, but is
not. I am worry very much: computer can't work, every day come new and new problems! See that many have this problem?!

Comment added by Rich Lang on January 05, 2013 10:57 PST(4 years ago):
when reading emails, I can't find an app that will let me read wav or pps attachments

Comment added by Amaris on January 06, 2013 22:31 PST(4 years ago):
amariss60@gmail

Comment added by setiawan dewantara on January 07, 2013 08:29 PST(4 years ago):
Saya menggunakan setelan ini pada Google Chrome browser: Lanjutkan ke proses yang saya tinggalkan. Saya banyak membuka tab saat menutup Chrome, dan ketika akan memulai lagi, maka tab-tab tersebut akan loading secara bersama-sama. Saran saya, pada saat memulai Chrom, bagaimana jika dibuat hanya satu tab saja yang loading?, dan tab-tab yang lain tetap terbuka tapi tanpa harus loading. Terima kasih.

Comment added by dosman on January 07, 2013 21:01 PST(4 years ago):
Go to the best visitor online now on own online store
this the best share.

Comment added by Tarig on January 08, 2013 10:27 PST(4 years ago):
I like the services provided by Chrome

Comment added by Tarig on January 08, 2013 10:31 PST(4 years ago):
This is the best update of Chrome extension

Comment added by John Cares on January 10, 2013 18:21 PST(4 years ago):
Pueden revisar la velocidad Fast en http://www.pdn.cl/
con Servidor en USA.

Comment added by janr on January 11, 2013 10:04 PST(4 years ago):
Hi,

it's a fantastic tool. Very easy to show the PR of a website, i have a new page and so i can see which other sites are usefully to get linked to increase the PR of my Homepage a little bit.

If you even need somebody to translate the add-on into German, please contact my by e-mail, i would support it!

Jan from Germany

Comment added by wmedit on January 12, 2013 15:06 PST(4 years ago):
I've been a long time fan of google chrome since its beginning, but not anymore.
I have just replaced google's chrome with opera browser based on the following problem when using chrome on my xp-sp3 pc with quad-core cpu.
1. symptom:
at a cold start, windows' explore (the desktop) was very slow in response to any ui device (mouse, keyboard, etc.) for a long 10+ minutes.
2. I have installed the google update "administrator templates", following the suggestion from google, and diligently and painstakingly disabled all the update items under its list.
3. After having removed the chrome via control:add/remove software, and manually removed its data elements under
c:Documents and SettingsadminstratorLocal SettingsApplication Datagoogle
no slowdown after a cold reboot, and all the symptoms are gone.
4. conclusion:
google chrome must have down some "evil" things on the background at the starting time.
* Note that my network connection is set in manual control with a connection icon on the desktop, i usually use its "enable" and "disable" to limit the time of internet connection, to minimize the potential of any external attack. At the start, the network connection is always "disable"d.


Page: 90 / 119
All Pages: [1]  [2]  [3]  [4]  [5]  [6]  [7]  [8]  [9]  [10]  [11]  [12]  [13]  [14]  [15]  [16]  [17]  [18]  [19]  [20]  [21]  [22]  [23]  [24]  [25]  [26]  [27]  [28]  [29]  [30]  [31]  [32]  [33]  [34]  [35]  [36]  [37]  [38]  [39]  [40]  [41]  [42]  [43]  [44]  [45]  [46]  [47]  [48]  [49]  [50]  [51]  [52]  [53]  [54]  [55]  [56]  [57]  [58]  [59]  [60]  [61]  [62]  [63]  [64]  [65]  [66]  [67]  [68]  [69]  [70]  [71]  [72]  [73]  [74]  [75]  [76]  [77]  [78]  [79]  [80]  [81]  [82]  [83]  [84]  [85]  [86]  [87]  [88]  [89]  [90]  [91]  [92]  [93]  [94]  [95]  [96]  [97]  [98]  [99]  [100]  [101]  [102]  [103]  [104]  [105]  [106]  [107]  [108]  [109]  [110]  [111]  [112]  [113]  [114]  [115]  [116]  [117]  [118]  [119]  

Social News